Retour à l'aperçu
Résolu

Server Creation Downtime

14 Sept 2026 à 20:16 UTC  –  14 Sept 2026 à 22:16 UTC
Services affectés
vrse.ca
hypebolt.ca

Résolu
14 Sept 2026 à 22:16 UTC

Maintenance terminée

Mis à jour
14 Sept 2026 à 22:02 UTC

Please note that as soon as the server is finished propagating there there will be a setup maintenance directly after. Our server currently a fresh install @ root.

Créé
14 Sept 2026 à 20:16 UTC

Our server is new, please give it some time before the internet gets the connections working.